• Mobile apps - просто как 2х2!

    Рост количества информации и ускорение темпов жизни все сильнее требует постоянного присутсвия в рабочей сети, в том числе и в пути. Именно поэтому такю большую популярность приобретают смартфоны, КПК и планшеты, представляющие собой мобильные компьютеры для доступа к рабочей и личной информации.

    Сегодня довольно сложно встретить человека без мобильного телефона или смартфона. Это уже не просто средство связи, но также и инструмент для работы, управления личными данными, общения в интернете, а также разного вида развлечений.

     
     
  • Аналитические данные

    Для иллюстрации разнообразных аналитических и научных данных довольно удобно использовать красивые диаграммы. Табличный редактор  от Microsoft Excel 2010 предлагает огромное количество как стандартных так и довольно редких диаграмм и позволяет создавать сложные комбинации из уже существующих шаблонов.

    Создать диаграмму в программе Excel 2010 довольно просто, так как, открывая эту программу, вам потребуется нажать всголишь пару кнопок. Остается всего лишь их заполнить таблицу с данными. Как же это сделать?Вы узнаете из статей нашего сайта.

     
  •  E-mail и рассылки

    Не секрет, что на сегодняшний день E-mail рассылка всё еще является эффективным рекламным средством, признанным во всей интернет среде, по соотношению цена качество. Охват массовой рассылки соизмерим, разве, что с рекламой по телефону

    Маркетинг путем рассылок по электронной почте позволяет создать необходимую программу регулярных рассылок для продвижения своего бренла и развития бизнеса в целом. Наконец, правильно построенный интернет маркетинг по почте может укрепить положительные взаимоотношения клиентов и организации.

     
  • Мобильные устройства

    Новости, обзоры и тесты портативной техники и мобильных устройств. Современные смартфоны, КПК и планшеты содержат в себе довольно взрослый функционал, аналогичный такому же у своих «старших братьев». Удаленное администрирование, браузеры с технологиями flash и java-script, синхронизация электронной почты, заметок, обмен различными файлами. Обо всем этом и не только подробнее на нашем сайте.

Индусский код и оверинжиниринг

Категория Помощь

выкладываем примеры в 1С 7.7, 8.1., кто с чем встречался)) выкладываем примеры в 1С 7.7, 8.1., кто с чем встречался))

Комментарии  

 
0 #5 iljas 30.07.2013 12:53
недавно видел, коллеги из какого-то пермского или екатеринбургско го франча написали в процедуре обработки печати ТОРГ-12:
ДокументОснование = "Договоро № 123 от 12.04.2011 с ООО """БизнесТрейд" """
(номера,дата и контора вымышленные )
 
 
0 #4 mihail 30.07.2013 04:46
В Самаре)))
Седня было, стандартный реквизит формы выбора справочника(Наз вание не помню) Тип произвольный.
Разработчики в лоб с ним работают (Из вне устанавливается ) а какой тип х.з. вот и сидел гадал что они там придумали... И в той же конфе создан периодический РС с измерением дата (Во всех записях Период = Дата), и в принципе периодичность только мешает...
Красота:)
 
 
0 #3 sergej 29.07.2013 08:55
Это жесть! Где так пишут?
 
 
0 #2 mihail 28.07.2013 18:51
Перевозчик - это реквизит, ссылка на справочник контрагенты!

спр = Справочники.Кон трагенты.НайтиП оНаименованию(П еревозчик.Наиме нование);
ДоговорПеревозч ика = спр.ОсновнойДог оворКонтрагента ;

Контр = Перевозчик.Наим енование;
запрос = Новый Запрос;

запрос.Текст = "ВЫБРАТЬ
| КонтактнаяИнфор мация.Объект.На именование,
| КонтактнаяИнфор мация.Тип,
| КонтактнаяИнфор мация.Представл ение,
| КонтактнаяИнфор мация.Поле1,
| КонтактнаяИнфор мация.Поле2
|ИЗ
| РегистрСведений .КонтактнаяИнфо рмация КАК КонтактнаяИнфор мация
|ГДЕ
| КонтактнаяИнфор мация.Объект.Наименование = &Контр" ;

запрос.УстановитьПараметр("Контр",Контр);
рез = запрос.Выполнит ь().Выбрать();

Пока рез.Следующий() Цикл
Если Строка(рез.Тип) = "Адрес" Тогда
АдресПеревозчик а = рез.Представлен ие
КонецЕсли;

Если Строка(рез.Тип) = "Телефон" Тогда
ТелПеревозчика = рез.Представлен ие
КонецЕсли;
КонецЦикла;;

Это только небольшой пример из всего ужаса что я видел в этой конфе...
 
 
0 #1 sergej 28.07.2013 18:51
Сам писал, когда клиент оплатит только час работы. А красивый отлаженный код надо писать пару часов. В особенности это часто касается разовой переброски данных. А надо очень быстро.
 

You have no rights to post comments