Нужна формула...

Категория Помощь

Добрый вечер. Подскажите пожалуйста: есть графа "итог" (там указывается сумма продажи за месяц), в другой графе должны отображаться баллы. (например я продала за месяц продукции на 8000 руб. за это мне начислился 1 балл, на 40000 3 балла), как мне создать такую формулу, чтобы от 8000 до 40000 в графе балл начислялся 1 балл, от 40000 и выше 3 балла. Спасибо, жду ответа. Добрый вечер. Подскажите пожалуйста: есть графа "итог" (там указывается сумма продажи за месяц), в другой графе должны отображаться баллы. (например я продала за месяц продукции на 8000 руб. за это мне начислился 1 балл, на 40000 3 балла), как мне создать такую формулу, чтобы от 8000 до 40000 в графе балл начислялся 1 балл, от 40000 и выше 3 балла. Спасибо, жду ответа.

Комментарии  

 
0 #4 viktorij 06.06.2013 08:03
Татьяна, ответила в личном сообщении - не могу прикрепить файл тут почему-то...
Рекомендую использовать ВПР.
Цитировать
 
 
0 #3 marina 20.05.2013 05:39
Татьяна, у вас шаг идет ровный в 8000, если всегда так, то можно "=ЧАСТНОЕ(B1;80 00)"
Цитировать
 
 
0 #2 tatjana 17.05.2013 01:10
возник еще вопрос...
в строку ввела формулу: =ЕСЛИ(B34>=6800 0;8;ЕСЛИ(B34>=6 0000;7;ЕСЛИ(B34 >=52000;6;ЕСЛИ( B34>=44000;5;ЕС ЛИ(B34>=36000;4 ;ЕСЛИ(B34>=2400 0;3;ЕСЛИ(B34>=1 6000;2;ЕСЛИ(B34 >=8000;1;)))))) )) а мне надо дальше показатели вводить (если 76000 то 9, если 84000 то 10 и т.д.), а не получается, подскажите как поступить. Спасибо.
Цитировать
 
 
0 #1 eduard 16.05.2013 19:42
Предположим ваш итог в ячейке A1, тогда формула будет "=если(A1>=4000 0;3;если(A1>=80 00;1;0))"
Цитировать
 

Добавить комментарий


Защитный код
Обновить