• Mobile apps - просто как 2х2!

    Рост количества информации и ускорение темпов жизни все сильнее требует постоянного присутсвия в рабочей сети, в том числе и в пути. Именно поэтому такю большую популярность приобретают смартфоны, КПК и планшеты, представляющие собой мобильные компьютеры для доступа к рабочей и личной информации.

    Сегодня довольно сложно встретить человека без мобильного телефона или смартфона. Это уже не просто средство связи, но также и инструмент для работы, управления личными данными, общения в интернете, а также разного вида развлечений.

     
     
  • Аналитические данные

    Для иллюстрации разнообразных аналитических и научных данных довольно удобно использовать красивые диаграммы. Табличный редактор  от Microsoft Excel 2010 предлагает огромное количество как стандартных так и довольно редких диаграмм и позволяет создавать сложные комбинации из уже существующих шаблонов.

    Создать диаграмму в программе Excel 2010 довольно просто, так как, открывая эту программу, вам потребуется нажать всголишь пару кнопок. Остается всего лишь их заполнить таблицу с данными. Как же это сделать?Вы узнаете из статей нашего сайта.

     
  •  E-mail и рассылки

    Не секрет, что на сегодняшний день E-mail рассылка всё еще является эффективным рекламным средством, признанным во всей интернет среде, по соотношению цена качество. Охват массовой рассылки соизмерим, разве, что с рекламой по телефону

    Маркетинг путем рассылок по электронной почте позволяет создать необходимую программу регулярных рассылок для продвижения своего бренла и развития бизнеса в целом. Наконец, правильно построенный интернет маркетинг по почте может укрепить положительные взаимоотношения клиентов и организации.

     
  • Мобильные устройства

    Новости, обзоры и тесты портативной техники и мобильных устройств. Современные смартфоны, КПК и планшеты содержат в себе довольно взрослый функционал, аналогичный такому же у своих «старших братьев». Удаленное администрирование, браузеры с технологиями flash и java-script, синхронизация электронной почты, заметок, обмен различными файлами. Обо всем этом и не только подробнее на нашем сайте.

Как с помощью формул сделать другой формат

Категория Помощь

Добрый день, Эдуард!Подскажите, пожалуйста, есть ли в Excel формулы, для преобразования одного формата в другой формат. Формула РУБЛЬ (DOLLAR) приписывает к числу "р" (в зависимости от языковых настроек). А есть ли формулы, которые бы приписывали знак евро, юань и др. Я понимаю, что можно сделать руками через вкладку Главная - Формат ячеек. А как с помощью формул? Или только макросом, это можно сделать?Спасибо! Добрый день, Эдуард!
Подскажите, пожалуйста, есть ли в Excel формулы, для преобразования одного формата в другой формат. Формула РУБЛЬ (DOLLAR) приписывает к числу "р" (в зависимости от языковых настроек). А есть ли формулы, которые бы приписывали знак евро, юань и др. Я понимаю, что можно сделать руками через вкладку Главная - Формат ячеек. А как с помощью формул? Или только макросом, это можно сделать?
Спасибо!

Комментарии  

 
0 #5 eduard 17.05.2013 23:13
Anna, а зачем тогда формула. Может быть просто достаточно настроить формат?
 
 
0 #4 viktorij 16.05.2013 02:27
Anna, разъясните суть такой задачи. Хорошо бы с примером. "Что есть" - "что хочу".
 
 
0 #3 anna 12.05.2013 00:30
Спасибо! Извините, но я не уточнила, про ТЕКСТ знаю, но тогда число становится текстом. А ТЕКСТ делает именно текстовый формат, а не числовой. А есть формула, чтобы она число оставляло число, но со знаком $, юань.
 
 
0 #2 viktorij 06.05.2013 09:52
Для евро:
=ТЕКСТ(A1;"[$€-2] # ##0,00")
или
=ТЕКСТ(A1;"# ##0,00\ [$€-1]")
А вот какой знак у юаня?! (Далеко Питер от Китая... ) 8-))
 
 
0 #1 eduard 03.05.2013 02:40
Да, такая формула есть. Она называется TEXT. Например, у вас есть дата 31.12.2011 в ячейке A1. Формула =TEXT(A1;"ДД ММММ ГГГГ") вернет Вам в текстовом формате "31 Декабря 2011".
 

You have no rights to post comments