• Mobile apps - просто как 2х2!

    Рост количества информации и ускорение темпов жизни все сильнее требует постоянного присутсвия в рабочей сети, в том числе и в пути. Именно поэтому такю большую популярность приобретают смартфоны, КПК и планшеты, представляющие собой мобильные компьютеры для доступа к рабочей и личной информации.

    Сегодня довольно сложно встретить человека без мобильного телефона или смартфона. Это уже не просто средство связи, но также и инструмент для работы, управления личными данными, общения в интернете, а также разного вида развлечений.

     
     
  • Аналитические данные

    Для иллюстрации разнообразных аналитических и научных данных довольно удобно использовать красивые диаграммы. Табличный редактор  от Microsoft Excel 2010 предлагает огромное количество как стандартных так и довольно редких диаграмм и позволяет создавать сложные комбинации из уже существующих шаблонов.

    Создать диаграмму в программе Excel 2010 довольно просто, так как, открывая эту программу, вам потребуется нажать всголишь пару кнопок. Остается всего лишь их заполнить таблицу с данными. Как же это сделать?Вы узнаете из статей нашего сайта.

     
  •  E-mail и рассылки

    Не секрет, что на сегодняшний день E-mail рассылка всё еще является эффективным рекламным средством, признанным во всей интернет среде, по соотношению цена качество. Охват массовой рассылки соизмерим, разве, что с рекламой по телефону

    Маркетинг путем рассылок по электронной почте позволяет создать необходимую программу регулярных рассылок для продвижения своего бренла и развития бизнеса в целом. Наконец, правильно построенный интернет маркетинг по почте может укрепить положительные взаимоотношения клиентов и организации.

     
  • Мобильные устройства

    Новости, обзоры и тесты портативной техники и мобильных устройств. Современные смартфоны, КПК и планшеты содержат в себе довольно взрослый функционал, аналогичный такому же у своих «старших братьев». Удаленное администрирование, браузеры с технологиями flash и java-script, синхронизация электронной почты, заметок, обмен различными файлами. Обо всем этом и не только подробнее на нашем сайте.

Помогите написать формулу для облегчения работы

Категория Помощь

Доброго всем дня. Вопрос в следующем.К примеру есть значение в ячейке С1 и диапазон значений А1:В100. Хочу реализовать следующую функцию: Если значение С1 присутствует в диапазоне А1:В100, то оно выделяется зеленым, если нет - красным. Можно просто 1-0. Буду благодарен за помощь. Доброго всем дня. Вопрос в следующем.

К примеру есть значение в ячейке С1 и диапазон значений А1:В100. Хочу реализовать следующую функцию: Если значение С1 присутствует в диапазоне А1:В100, то оно выделяется зеленым, если нет - красным. Можно просто 1-0. Буду благодарен за помощь.

Комментарии  

 
0 #12 evgenij 17.06.2013 03:53
Здравствуйте, маленький вопросик - выражение sin(tg(6.7)) в формулу =SIN(TAN(6.7))^ 2 я правильно записал?
 
 
0 #11 elena 15.06.2013 04:29
Спасибо, Виктория, то что нужно...!!!!!!! !!!! Огромное спасибо! Поработаю с такой функцией, чтобы разобраться окончательно!
 
 
0 #10 viktorij 12.06.2013 06:29
Елена, прикрепила файл. По-моему, верный вариант таблицы - 1-й.
Поменяйте значения в зелёной ячейке (D20), проверьте. (Подразумеваетс я, что показатель - неотрицательное число, т.е. >=0)
 
 
0 #9 viktorij 05.06.2013 14:52
Елена, совет - поможет также функция ГПР(), менее громоздкая формула будет, чем с ЕСЛИ() . Только с начальным и последними значениями не совсем понятно - почему в табличке 5 в первой строке, а интервал - от 0 до 9, и ещё "странное"- пометила в файле.
 
 
0 #8 eduard 01.06.2013 09:22
Елена, в этом случае нужна именно функция ЕСЛИ. В ней можно задавать не только конкретные числа, но и ссылки на ячейки, например, =ЕСЛИ(А1>B2;ЕСЛИ(A1Ссылки здесь "от фонаря". Но логика понятна.
 
 
0 #7 elena 13.05.2013 11:08
Второй день бьюсь с формулой, если бы там были конкретные цифры, от которых зависит значение, то получилось бы, несколько таких формул я забила, но тут согласно таблицы, пределы числ, в этом вся и загвоздка, может быть есть другая функция не "если". Один бы раз разобраться, и пошло бы дальше как по маслу.
 
 
0 #6 eduard 13.05.2013 01:14
Елена, подробное описание функции ЕСЛИ - здесь. [censored]://youcanexcel.ru/index.php/temp-articles/83-if
Если что-то конкретное не получится, пишите.
 
 
0 #5 vasilij 12.05.2013 14:43
Чем больше нового узнаёшь об Excel, тем больше понимаешь насколько "универсальный" этот инструмент:)
 
 
0 #4 vasilij 09.05.2013 06:35
Алексей, см.ответ Виктории. Знак "$" - фиксирует диапазон либо по строкам D$3, либо по столбцам $D3, либо и то и другое вместе $D$3. В вашем случае нужно строку освободить - $D3
 
 
0 #3 viktorij 07.05.2013 12:32
Алексей, а Вы удалите в вашей формуле символы $ в ссылке на ячейку D3, а потом уже копируйте вниз.
 
 
0 #2 aleksej 06.05.2013 18:51
Василий, по файлику Книга1. А если значение, которое нужно найти не одно, а их несколько. Можно ли применить правило к диапозону, столбцу? Попробовал продлить ниже D3 формулу, он ставит ее как =СЧЁТЕСЛИ($A$3: $B$12;$D$3)=0 (не меняет на $D$4)
 
 
+2 #1 vasilij 03.05.2013 00:21
Условное форматирование - > Создать правило -> Использовать формулу для определения форматируемых ячеек
Правило (формула):
=СЧЁТЕСЛИ($A$1:$B$100;$C$1)=0 (красный цвет, т.е. отсутствует)
=СЧЁТЕСЛИ($A$1:$B$100;$C$1)>0 (зелёный цвет, т.е. присутствует)
Применяется к: $C$1
 

You have no rights to post comments